summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Olbrich <m.olbrich@pengutronix.de>2010-06-16 17:55:39 +0200
committerMichael Olbrich <m.olbrich@pengutronix.de>2010-06-19 11:20:11 +0200
commit80a1ea6e6e524f2f49f0fc2d0884b08261bae73b (patch)
treeafb8efcd8225a047c7ad803be60d1bab8f68ae38 /configure.ac
parent21c3f2360967138d9dfc13a3985fb92ca1c44027 (diff)
downloadjson-dbus-bridge-examples-80a1ea6e6e524f2f49f0fc2d0884b08261bae73b.tar.gz
json-dbus-bridge-examples-80a1ea6e6e524f2f49f0fc2d0884b08261bae73b.tar.xz
[plot] add plot web demo
Signed-off-by: Michael Olbrich <m.olbrich@pengutronix.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 136bc56..5461f87 100644
--- a/configure.ac
+++ b/configure.ac
@@ -71,12 +71,15 @@ AC_CONFIG_FILES([
web-gui/live/config.json
web-gui/logging/Makefile
web-gui/logging/config.json
+ web-gui/plot/Makefile
+ web-gui/plot/config.json
])
AC_CONFIG_FILES([run.sh],[chmod +x run.sh])
AC_CONFIG_FILES([web-gui/hello-world/generate.py],[chmod +x web-gui/hello-world/generate.py])
AC_CONFIG_FILES([web-gui/calculator/generate.py],[chmod +x web-gui/calculator/generate.py])
AC_CONFIG_FILES([web-gui/live/generate.py],[chmod +x web-gui/live/generate.py])
AC_CONFIG_FILES([web-gui/logging/generate.py],[chmod +x web-gui/logging/generate.py])
+AC_CONFIG_FILES([web-gui/plot/generate.py],[chmod +x web-gui/plot/generate.py])
AC_CONFIG_COMMANDS([services/qt4/dbus-info-service/Makefile], [(cd services/qt4/dbus-info-service && $QMAKE ../../../${srcdir}/services/qt4/dbus-info-service/dbus-info-service.pro)])
AC_OUTPUT