summaryrefslogtreecommitdiffstats
path: root/web-gui/Makefile.am
diff options
context:
space:
mode:
authorMichael Olbrich <m.olbrich@pengutronix.de>2010-06-16 17:55:39 +0200
committerMichael Olbrich <m.olbrich@pengutronix.de>2010-06-19 11:20:11 +0200
commit80a1ea6e6e524f2f49f0fc2d0884b08261bae73b (patch)
treeafb8efcd8225a047c7ad803be60d1bab8f68ae38 /web-gui/Makefile.am
parent21c3f2360967138d9dfc13a3985fb92ca1c44027 (diff)
downloadjson-dbus-bridge-examples-80a1ea6e6e524f2f49f0fc2d0884b08261bae73b.tar.gz
json-dbus-bridge-examples-80a1ea6e6e524f2f49f0fc2d0884b08261bae73b.tar.xz
[plot] add plot web demo
Signed-off-by: Michael Olbrich <m.olbrich@pengutronix.de>
Diffstat (limited to 'web-gui/Makefile.am')
-rw-r--r--web-gui/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/web-gui/Makefile.am b/web-gui/Makefile.am
index 6a38f4b..2f4009a 100644
--- a/web-gui/Makefile.am
+++ b/web-gui/Makefile.am
@@ -3,11 +3,12 @@ SUBDIRS = \
hello-world \
calculator \
live \
- logging
+ logging \
+ plot
all: index.html
-index.html: index.sh
+index.html: index.sh Makefile
sh $< $(SUBDIRS) > $@
clean-local: