summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index cce4e4e..f03d055 100644
--- a/configure.ac
+++ b/configure.ac
@@ -18,7 +18,7 @@ if test "x$HAVE_PYTHON" != "xyes"; then
AC_MSG_ERROR([Python not found.])
fi
-AC_PATH_PROG([LIGHTTPD],[lighttpd],,)
+AC_PATH_PROG([LIGHTTPD],[lighttpd],,$PATH$PATH_SEPARATOR/usr/sbin$PATH_SEPARATOR/sbin)
if test -z "$LIGHTTPD"; then
AC_MSG_ERROR([lighttpd not found. Define LIGHTTPD=/path/to/lighttpd or make sure lighttpd is in \$PATH])
fi