summaryrefslogtreecommitdiffstats
path: root/services/qt4/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'services/qt4/Makefile.am')
-rw-r--r--services/qt4/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/services/qt4/Makefile.am b/services/qt4/Makefile.am
new file mode 100644
index 0000000..9126c71
--- /dev/null
+++ b/services/qt4/Makefile.am
@@ -0,0 +1,16 @@
+
+all-local:
+ $(MAKE) -C dbus-info-service all
+
+clean-local:
+ $(MAKE) -C dbus-info-service clean
+
+distclean-local:
+ $(MAKE) -C dbus-info-service distclean
+
+EXTRA_DIST = \
+ dbus-info-service/dbus-info-service.pro \
+ dbus-info-service/dbus-info-service.cpp \
+ dbus-info-service/service.cpp \
+ dbus-info-service/service.h
+