summaryrefslogtreecommitdiffstats
path: root/web-gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'web-gui/Makefile.am')
-rw-r--r--web-gui/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/web-gui/Makefile.am b/web-gui/Makefile.am
index 2f4009a..1e81a4a 100644
--- a/web-gui/Makefile.am
+++ b/web-gui/Makefile.am
@@ -1,5 +1,9 @@
SUBDIRS = \
+ $(DEMODIRS) \
+ login
+
+DEMODIRS = \
hello-world \
calculator \
live \
@@ -9,7 +13,7 @@ SUBDIRS = \
all: index.html
index.html: index.sh Makefile
- sh $< $(SUBDIRS) > $@
+ sh $< $(DEMODIRS) > $@
clean-local:
rm -rf qooxdoo-cache