summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-core/ptx-profile/ptx-profile.bb6
-rw-r--r--recipes-core/ptx-profile/ptx-profile/00-ptx.sh (renamed from recipes-core/ptx-profile/ptx-profile/ptx-profile)0
2 files changed, 3 insertions, 3 deletions
diff --git a/recipes-core/ptx-profile/ptx-profile.bb b/recipes-core/ptx-profile/ptx-profile.bb
index 03d78a3..685913f 100644
--- a/recipes-core/ptx-profile/ptx-profile.bb
+++ b/recipes-core/ptx-profile/ptx-profile.bb
@@ -2,13 +2,13 @@ DESCRIPTION = "PTX distro specific profile"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
-SRC_URI = "file://ptx-profile"
+SRC_URI = "file://00-ptx.sh"
S = "${WORKDIR}"
do_install () {
install -d ${D}${sysconfdir}/profile.d/
- install -m 0755 ${S}/ptx-profile ${D}${sysconfdir}/profile.d/
+ install -m 0755 ${S}/00-ptx.sh ${D}${sysconfdir}/profile.d/
}
-FILES_${PN} = "${sysconfdir}/profile.d/ptx-profile"
+FILES_${PN} = "${sysconfdir}/profile.d/00-ptx.sh"
diff --git a/recipes-core/ptx-profile/ptx-profile/ptx-profile b/recipes-core/ptx-profile/ptx-profile/00-ptx.sh
index ba3dfb9..ba3dfb9 100644
--- a/recipes-core/ptx-profile/ptx-profile/ptx-profile
+++ b/recipes-core/ptx-profile/ptx-profile/00-ptx.sh