summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMarc Kleine-Budde <mkl@pengutronix.de>2009-03-31 17:59:37 +0000
committerMarc Kleine-Budde <mkl@pengutronix.de>2009-03-31 17:59:37 +0000
commit185f3c7feb761431767f781958907b824881cb80 (patch)
tree9309ddba51889474995b1c350e04ed6162957765 /configure.ac
parent73c7b4eefcf8ae06a2c6bf3b062e5fa6723cc319 (diff)
downloadptxdist-185f3c7feb761431767f781958907b824881cb80.tar.gz
ptxdist-185f3c7feb761431767f781958907b824881cb80.tar.xz
[configure.ac] remove trailing whitespace
Signed-off-by: Marc Kleine-Budde <mkl@pengutronix.de> git-svn-id: https://svn.pengutronix.de/svn/ptxdist/trunks/ptxdist-trunk@10194 33e552b5-05e3-0310-8538-816dae2090ed
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index fdb55e36f..fd8660431 100644
--- a/configure.ac
+++ b/configure.ac
@@ -217,7 +217,7 @@ dnl Check for wget
AC_PATH_PROGS(WGET, wget,, $PATH)
if test -z "$WGET"; then
AC_MSG_ERROR([wget could not be found, please install])
-fi
+fi
dnl Check for tar
AC_PATH_PROGS(TAR, tar,, $PATH)
@@ -327,7 +327,7 @@ if test -e "$PYTHON_CONFDIR/Makefile"; then
else
AC_MSG_RESULT(no)
AC_MSG_ERROR([some python development files could not be found, you are
- likely using suse or redhat system as host. In this case
+ likely using suse or redhat system as host. In this case
please install the python-devel packages])
fi
@@ -362,8 +362,8 @@ elif $PATCH --version 2>&1 | grep -q "patch 2.0" >/dev/null 2>&1; then
Sorry, the version of patch you are using can cause severe problems when a patch
creates a directory. $PACKAGE_NAME may well function correctly with this version
of patch or small problems could creep in.
-Please consider upgrading your patch to a more recent version, if you already
-have a more recent version of patch then you can supply its path with the
+Please consider upgrading your patch to a more recent version, if you already
+have a more recent version of patch then you can supply its path with the
'--with-patch=' option.
])
else