summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorLuotao Fu <l.fu@pengutronix.de>2007-02-08 09:53:47 +0000
committerLuotao Fu <l.fu@pengutronix.de>2007-02-08 09:53:47 +0000
commit314bcb73fbcaa8b34a599d17ad72ff5bdc339314 (patch)
treefc1a37ffaf1b9d86221edd3643670209c96f2732 /configure.ac
parente23e24d6adfee5e71e006b8a9a90f031312591ea (diff)
downloadptxdist-314bcb73fbcaa8b34a599d17ad72ff5bdc339314.tar.gz
ptxdist-314bcb73fbcaa8b34a599d17ad72ff5bdc339314.tar.xz
fixed malformed regexp in configure.ac
git-svn-id: https://svn.pengutronix.de/svn/ptxdist/trunks/ptxdist-trunk@6996 33e552b5-05e3-0310-8538-816dae2090ed
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 2df42a80f..805d31438 100644
--- a/configure.ac
+++ b/configure.ac
@@ -125,11 +125,11 @@ if test -z "$LOCALEDEF"; then
fi
AC_MSG_CHECKING([localedef version])
-LOCALEDEF_VERSION=`$LOCALEDEF --version 2>/dev/null | $SED -ne "s/.*[bin|libc]. \([[0-9\.]]*\)/\1/p"`
+LOCALEDEF_VERSION=`$LOCALEDEF --version 2>/dev/null | $SED -ne "s/.*[[bin|libc]])\ \([[0-9\.]]*\)/\1/p"`
case "$LOCALEDEF_VERSION" in
2.[[01]]*) AC_MSG_ERROR([we need at least GNU localedef 2.2.x but found $LOCALEDEF_VERSION]) ;;
2.[[23456789]]*) ;;
-*) AC_MSG_ERROR([we need at least GNU localedef 2.2.x]) ;;
+*) AC_MSG_ERROR([we need at least GNU localedef 2.2.x but found $LOCALEDEF_VERSION]) ;;
esac
AC_MSG_RESULT([$LOCALEDEF_VERSION])