summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Olbrich <m.olbrich@pengutronix.de>2014-11-13 10:37:10 +0100
committerMichael Olbrich <m.olbrich@pengutronix.de>2014-11-13 14:51:03 +0100
commit148baa4d2882e61b6ae10b8cbf179cc1c653f168 (patch)
tree03adcf22111ab9c658a8efdf1ad96b8d183080ab /configure.ac
parentd10dec1a7f5a1403eb36c4a713f4c41efa4e7b93 (diff)
downloadptxdist-148baa4d2882e61b6ae10b8cbf179cc1c653f168.tar.gz
ptxdist-148baa4d2882e61b6ae10b8cbf179cc1c653f168.tar.xz
configure: sort coreutils checks
Signed-off-by: Michael Olbrich <m.olbrich@pengutronix.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 9 insertions, 9 deletions
diff --git a/configure.ac b/configure.ac
index 22c8df03a..a367f32f4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -140,24 +140,24 @@ AC_DEFUN([GNU_TOOL],
[AC_MSG_ERROR([could not find GNU $1])])])
AC_SUBST([GNU_$1], [$ac_cv_path_gnu_$1])])
+GNU_TOOL(cat, coreutils)
GNU_TOOL(chmod, coreutils)
GNU_TOOL(chown, coreutils)
-GNU_TOOL(mv, coreutils)
GNU_TOOL(cp, coreutils)
-GNU_TOOL(rm, coreutils)
+GNU_TOOL(dirname, coreutils)
+GNU_TOOL(install, coreutils)
GNU_TOOL(ln, coreutils)
-GNU_TOOL(rmdir, coreutils)
GNU_TOOL(md5sum, coreutils)
GNU_TOOL(mkdir, coreutils)
-GNU_TOOL(mktemp, coreutils)
-GNU_TOOL(install, coreutils)
-GNU_TOOL(stat, coreutils)
GNU_TOOL(mknod, coreutils)
-GNU_TOOL(dirname, coreutils)
+GNU_TOOL(mktemp, coreutils)
+GNU_TOOL(mv, coreutils)
+GNU_TOOL(readlink, coreutils)
+GNU_TOOL(rm, coreutils)
+GNU_TOOL(rmdir, coreutils)
GNU_TOOL(sort, coreutils)
-GNU_TOOL(cat, coreutils)
+GNU_TOOL(stat, coreutils)
GNU_TOOL(tty, coreutils)
-GNU_TOOL(readlink, coreutils)
GNU_TOOL(tar, tar)
GNU_TOOL(find, findutils)
GNU_TOOL(xargs, findutils)