summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJuergen Beisert <jbe@pengutronix.de>2012-06-13 17:23:41 +0200
committerMichael Olbrich <m.olbrich@pengutronix.de>2012-06-13 19:20:26 +0200
commit96f40e66e044ac4fd8404285e18a18212930df37 (patch)
tree2f19d94ab59a26f1075140f20c42fefd14ca2b32 /configure.ac
parent2566e0b5fbbda18a6cf771b1db1d1a132981a430 (diff)
downloadptxdist-96f40e66e044ac4fd8404285e18a18212930df37.tar.gz
ptxdist-96f40e66e044ac4fd8404285e18a18212930df37.tar.xz
'tty' is from coreutils. So, handle it like all other coreutil tools
Signed-off-by: Juergen Beisert <jbe@pengutronix.de> Signed-off-by: Michael Olbrich <m.olbrich@pengutronix.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 1 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 3d027b082..0715df0b5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -149,6 +149,7 @@ GNU_TOOL(mknod, coreutils)
GNU_TOOL(dirname, coreutils)
GNU_TOOL(sort, coreutils)
GNU_TOOL(cat, coreutils)
+GNU_TOOL(tty, coreutils)
GNU_TOOL(readlink, coreutils)
GNU_TOOL(tar, tar)
GNU_TOOL(find, findutils)
@@ -288,12 +289,6 @@ if test -z "$MSGFMT"; then
AC_MSG_ERROR([gettext could not be found, please install])
fi
-dnl Check for tty
-AC_PATH_PROGS(TTY, tty,, $PATH)
-if test -z "$TTY"; then
- AC_MSG_ERROR([tty could not be found, please install])
-fi
-
dnl Check for gcc
AC_PATH_PROGS(GCC, gcc,, $PATH)