summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJuergen Beisert <jbe@pengutronix.de>2012-06-13 17:23:38 +0200
committerMichael Olbrich <m.olbrich@pengutronix.de>2012-06-13 19:20:24 +0200
commita3fac1e00ce95131e633bf7e72d973a33267dc26 (patch)
treefd1ca45c7ef96370031da4722a03be81dfd10db9 /configure.ac
parente9ded055923540065cfec57944be0f3e3380a874 (diff)
downloadptxdist-a3fac1e00ce95131e633bf7e72d973a33267dc26.tar.gz
ptxdist-a3fac1e00ce95131e633bf7e72d973a33267dc26.tar.xz
'cat' is from coreutils. So, handle it like all other coreutil tools
Signed-off-by: Juergen Beisert <jbe@pengutronix.de> Signed-off-by: Michael Olbrich <m.olbrich@pengutronix.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 1 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index d50b24c43..defa1b4b7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -148,6 +148,7 @@ GNU_TOOL(stat, coreutils)
GNU_TOOL(mknod, coreutils)
GNU_TOOL(dirname, coreutils)
GNU_TOOL(sort, coreutils)
+GNU_TOOL(cat, coreutils)
GNU_TOOL(readlink, coreutils)
GNU_TOOL(tar, tar)
GNU_TOOL(find, findutils)
@@ -250,12 +251,6 @@ if test -z "$WGET"; then
AC_MSG_ERROR([wget could not be found, please install])
fi
-dnl Check for cat
-AC_PATH_PROGS(CAT, cat,, $PATH)
-if test -z "$CAT"; then
- AC_MSG_ERROR([cat could not be found, please install])
-fi
-
AC_MSG_CHECKING([find version])
FIND_VERSION=`$GNU_find --version 2>/dev/null | $SED -ne "s/.*\s\+\([[0-9]]\+\.[[0-9]]\+\.[[0-9]]\+\).*$/\1/p"`
case "$FIND_VERSION" in