summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMarc Kleine-Budde <mkl@pengutronix.de>2007-01-11 08:35:55 +0000
committerMarc Kleine-Budde <mkl@pengutronix.de>2007-01-11 08:35:55 +0000
commitf6ab584750421520aa32e189cbce1b2231a4b17d (patch)
treec11aa2762020a66194fcd4c7b56cffc763f99065 /configure.ac
parentd3c45a2253ac78e621dacc98d13258ef51cd593e (diff)
downloadptxdist-f6ab584750421520aa32e189cbce1b2231a4b17d.tar.gz
ptxdist-f6ab584750421520aa32e189cbce1b2231a4b17d.tar.xz
* configure.ac:
fixed localedef version check git-svn-id: https://svn.pengutronix.de/svn/ptxdist/trunks/ptxdist-trunk@6813 33e552b5-05e3-0310-8538-816dae2090ed
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 2 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 698f7335f..1e36c79dc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -127,9 +127,8 @@ fi
AC_MSG_CHECKING([localedef version])
LOCALEDEF_VERSION=`$LOCALEDEF --version 2>/dev/null | $SED -ne "s/.*libc. \([[0-9\.]]*\)/\1/p"`
case "$LOCALEDEF_VERSION" in
-2.0.*) AC_MSG_ERROR([we need at least GNU localedef 2.2.x but found $LOCALEDEF_VERSION]) ;;
-2.1.*) AC_MSG_ERROR([we need at least GNU localedef 2.2.x but found $LOCALEDEF_VERSION]) ;;
-2.[23456789]*) ;;
+2.[[01]]*) AC_MSG_ERROR([we need at least GNU localedef 2.2.x but found $LOCALEDEF_VERSION]) ;;
+2.[[23456789]]*) ;;
*) AC_MSG_ERROR([we need at least GNU localedef 2.2.x]) ;;
esac
AC_MSG_RESULT([$LOCALEDEF_VERSION])