summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMarc Kleine-Budde <mkl@pengutronix.de>2009-01-25 15:48:54 +0000
committerMarc Kleine-Budde <mkl@pengutronix.de>2009-01-25 15:48:54 +0000
commitac9737a22f42938ac3e65ba864dd2903640fed97 (patch)
tree116f9ee28de94abfdc7090e61e63f42a333b5252 /configure.ac
parentca6c384b4f8ebb5966ed55e92eb3294492e32e47 (diff)
downloadptxdist-ac9737a22f42938ac3e65ba864dd2903640fed97.tar.gz
ptxdist-ac9737a22f42938ac3e65ba864dd2903640fed97.tar.xz
* configure.ac:
check for unzip git-svn-id: https://svn.pengutronix.de/svn/ptxdist/trunks/ptxdist-trunk@9644 33e552b5-05e3-0310-8538-816dae2090ed
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 449af0ca9..3c682c7d3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -195,6 +195,12 @@ if test -z "$GUNZIP"; then
AC_MSG_ERROR([gunzip could not be found, please install])
fi
+dnl Check for unzip
+AC_PATH_PROGS(UNZIP, gunzip,, $PATH)
+if test -z "$UNZIP"; then
+ AC_MSG_ERROR([unzip could not be found, please install])
+fi
+
dnl Check for readlink
AC_PATH_PROGS(READLINK, readlink,, $PATH)
if test -z "$READLINK"; then