summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAndreas Bießmann <andreas@biessmann.de>2011-12-02 08:51:50 +0100
committerMichael Olbrich <m.olbrich@pengutronix.de>2011-12-02 16:08:55 +0100
commit5dc4da695919ff149919f3d12f2103c85566e62a (patch)
tree533dd9d00b5fac8b5a983c669c787df0a250b1ca /configure.ac
parent6be844f0633a6c184e6dbf207124655145c4407a (diff)
downloadptxdist-5dc4da695919ff149919f3d12f2103c85566e62a.tar.gz
ptxdist-5dc4da695919ff149919f3d12f2103c85566e62a.tar.xz
add python to environment
Signed-off-by: Andreas Bießmann <andreas@biessmann.de> Signed-off-by: Michael Olbrich <m.olbrich@pengutronix.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a59a58e47..ade61dacb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -350,7 +350,7 @@ AC_ARG_WITH(python, AS_HELP_STRING([--with-python],[name of the python executabl
AC_SUBST(PYTHON)
AC_MSG_NOTICE([Using python executable $PYTHON])
],[
- PYTHON="python"
+ AC_PATH_PROGS(PYTHON, python2.7 python2.6 python)
AC_SUBST(PYTHON)
])
dnl