summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJuergen Beisert <j.beisert@pengutronix.de>2006-06-28 11:08:56 +0000
committerJuergen Beisert <j.beisert@pengutronix.de>2006-06-28 11:08:56 +0000
commit7066ffdfd85e8555fda46a9fc5b5252ead1815e2 (patch)
tree8d708945bea64794e9cc5e17ee185e65de52ed32 /configure.ac
parentb19ba8a5381e5e4c726d526b7daa4bf6c1da2487 (diff)
downloadptxdist-7066ffdfd85e8555fda46a9fc5b5252ead1815e2.tar.gz
ptxdist-7066ffdfd85e8555fda46a9fc5b5252ead1815e2.tar.xz
proposing some programs to check
git-svn-id: https://svn.pengutronix.de/svn/ptxdist/trunks/ptxdist-0.10-trunk@5882 33e552b5-05e3-0310-8538-816dae2090ed
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index c7df32f64..925fb0575 100644
--- a/configure.ac
+++ b/configure.ac
@@ -42,7 +42,7 @@ AC_SYS_INTERPRETER
if test "$interpval" != yes ; then
AC_MSG_WARN([no
-bash scripts may not be invoked correctly due to problems with your
+bash scripts may not be invoked correctly due to problems with your
systems implementation of #! being either broken or non-existant.
])
fi
@@ -94,7 +94,7 @@ AC_MSG_RESULT([$SED_VERSION])
dnl Check for bunzip2
AC_PATH_PROGS(BUNZIP2, bunzip2, , $PATH)
-if test -z "$BUNZIP2"; then
+if test -z "$BUNZIP2"; then
AC_MSG_ERROR([bunzip2 could not be found, please install])
fi
@@ -192,6 +192,8 @@ else
AC_MSG_RESULT(yes)
fi
+dnl Check also for perl-5.8.6, ncurses-5.4, tar-1.15.1, wget-1.10.2, gcc-3.x on host, expect, kermit for pelts
+
dnl Check for rpmbuild (v4) vs. rpm (v3)
dnl AC_PATH_PROGS(RPMBUILD, [rpmbuild rpm])
dnl AC_SUBST(RPMBUILD)