summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMarc Kleine-Budde <mkl@pengutronix.de>2006-11-17 16:29:44 +0000
committerMarc Kleine-Budde <mkl@pengutronix.de>2006-11-17 16:29:44 +0000
commit7337955151bbacb79b031d2282207447e9f52f1c (patch)
tree40d5c682d7358bdf55bd60ef50623ce9e435b1c1 /configure.ac
parent1e608dee60b6dafbb316e13cd474c73467f0c04c (diff)
downloadptxdist-7337955151bbacb79b031d2282207447e9f52f1c.tar.gz
ptxdist-7337955151bbacb79b031d2282207447e9f52f1c.tar.xz
* configure.ac:
added check for "file" git-svn-id: https://svn.pengutronix.de/svn/ptxdist/trunks/ptxdist-trunk@6338 33e552b5-05e3-0310-8538-816dae2090ed
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9994f69d5..323a6aa37 100644
--- a/configure.ac
+++ b/configure.ac
@@ -224,6 +224,12 @@ if test -z "$MAKE"; then
AC_MSG_ERROR([make could not be found, please install])
fi
+dnl Check for file
+AC_PATH_PROGS(FILE, file,, $PATH)
+if test -z "$FILE"; then
+ AC_MSG_ERROR([file could not be found, please install])
+fi
+
dnl Check for gcc
AC_PATH_PROGS(GCC, gcc,, $PATH)