summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJuergen Beisert <jbe@pengutronix.de>2012-06-13 17:23:33 +0200
committerMichael Olbrich <m.olbrich@pengutronix.de>2012-06-13 19:20:20 +0200
commit31eaba251ae117f126c4cdc40fae16abfd13dcfa (patch)
treee09115b44cf72266643adb7d7a8bc96b13cd739f /configure.ac
parentaaef7fa1545cf8ec39e067c9b8793727df14d41a (diff)
downloadptxdist-31eaba251ae117f126c4cdc40fae16abfd13dcfa.tar.gz
ptxdist-31eaba251ae117f126c4cdc40fae16abfd13dcfa.tar.xz
Fix: use the 'find' utility which was already detected as the correct one
Signed-off-by: Juergen Beisert <jbe@pengutronix.de> Signed-off-by: Michael Olbrich <m.olbrich@pengutronix.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b054145e6..956fefd70 100644
--- a/configure.ac
+++ b/configure.ac
@@ -273,7 +273,7 @@ if test -z "$CAT"; then
fi
AC_MSG_CHECKING([find version])
-FIND_VERSION=`$FIND --version 2>/dev/null | $SED -ne "s/.*\s\+\([[0-9]]\+\.[[0-9]]\+\.[[0-9]]\+\).*$/\1/p"`
+FIND_VERSION=`$GNU_find --version 2>/dev/null | $SED -ne "s/.*\s\+\([[0-9]]\+\.[[0-9]]\+\.[[0-9]]\+\).*$/\1/p"`
case "$FIND_VERSION" in
4.*) ;;
*) AC_MSG_ERROR([we need at least GNU find 4.x]) ;;