summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAlexander Aring <alex.aring@gmail.com>2014-04-20 15:26:22 +0200
committerMichael Olbrich <m.olbrich@pengutronix.de>2014-04-21 10:45:30 +0200
commit52c41c91fc2f9d8b2cd0c4ecfae6322350b2c752 (patch)
treeb009dcabdd49efc4106c73a8de4fdeeee6a1c1ac /configure.ac
parent5ae9058f382802effc2031bc2a2ffe44673e7fbf (diff)
downloadptxdist-52c41c91fc2f9d8b2cd0c4ecfae6322350b2c752.tar.gz
ptxdist-52c41c91fc2f9d8b2cd0c4ecfae6322350b2c752.tar.xz
configure.ac: use Python instead python everywhere
Signed-off-by: Alexander Aring <alex.aring@gmail.com> Signed-off-by: Michael Olbrich <m.olbrich@pengutronix.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 3c4f9568c..9c3651d31 100644
--- a/configure.ac
+++ b/configure.ac
@@ -293,13 +293,13 @@ dnl Check for gcc
AC_PATH_PROGS(GCC, gcc,, $PATH)
dnl
-dnl Checks for python, needed for ipkg-utils
+dnl Checks for Python, needed for ipkg-utils
dnl
-AC_ARG_WITH(python, AS_HELP_STRING([--with-python],[name of the python executable to use]),
+AC_ARG_WITH(python, AS_HELP_STRING([--with-python],[name of the Python executable to use]),
[
PYTHON="$withval"
AC_SUBST(PYTHON)
- AC_MSG_NOTICE([Using python executable $PYTHON])
+ AC_MSG_NOTICE([Using Python executable $PYTHON])
],[
AC_PATH_PROGS(PYTHON, python2 python2.7 python2.6 python)
AC_SUBST(PYTHON)
@@ -327,13 +327,13 @@ else
AC_MSG_ERROR(Please install the Python distutils package)
fi
-AC_MSG_CHECKING(whether python development files are present)
+AC_MSG_CHECKING(whether Python development files are present)
PYTHON_MAKEFILE=`$PYTHON -c "import distutils.sysconfig; print distutils.sysconfig.get_makefile_filename()" 2> /dev/null`
if test -e "$PYTHON_MAKEFILE"; then
AC_MSG_RESULT(yes)
else
AC_MSG_RESULT(no)
- AC_MSG_ERROR([some python development files could not be found, you are
+ AC_MSG_ERROR([some Python development files could not be found, you are
likely using suse or redhat system as host. In this case
please install the python-devel packages])
fi