summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJuergen Beisert <jbe@pengutronix.de>2012-06-13 17:23:36 +0200
committerMichael Olbrich <m.olbrich@pengutronix.de>2012-06-13 19:20:22 +0200
commit9e16f805d10dc0fd0ae716f46ee87ed0da2c8943 (patch)
treecb35b81755bfaad58cbfbb06c53279186da524f3 /configure.ac
parent9e84f9a4640987e5e786ea0c0daff31a93ec7957 (diff)
downloadptxdist-9e16f805d10dc0fd0ae716f46ee87ed0da2c8943.tar.gz
ptxdist-9e16f805d10dc0fd0ae716f46ee87ed0da2c8943.tar.xz
'sort' is from coreutils. So, handle it like all other coreutil tools
Signed-off-by: Juergen Beisert <jbe@pengutronix.de> Signed-off-by: Michael Olbrich <m.olbrich@pengutronix.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 1 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 2a4d75d35..187e8bb33 100644
--- a/configure.ac
+++ b/configure.ac
@@ -146,6 +146,7 @@ GNU_TOOL(mkdir, coreutils)
GNU_TOOL(install, coreutils)
GNU_TOOL(stat, coreutils)
GNU_TOOL(mknod, coreutils)
+GNU_TOOL(sort, coreutils)
GNU_TOOL(readlink, coreutils)
GNU_TOOL(tar, tar)
GNU_TOOL(find, findutils)
@@ -281,12 +282,6 @@ if test $? -ne 0; then
fi
AC_MSG_RESULT([ok])
-dnl Check for sort
-AC_PATH_PROGS(SORT, sort,, $PATH)
-if test -z "$SORT"; then
- AC_MSG_ERROR([sort could not be found, please install])
-fi
-
dnl Check for make
AC_PATH_PROGS(MAKE, gmake gnumake make,, $PATH)
if test -z "$MAKE"; then