summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f303a330c..3abe36f82 100644
--- a/configure.ac
+++ b/configure.ac
@@ -289,7 +289,7 @@ if test -z "${MAJOR_MAKE_VERSION}" -o -z "${MINOR_MAKE_VERSION}" ; then
AC_MSG_ERROR([could not parse make version. GNU make >= 3.81 required])
fi
if test $MAJOR_MAKE_VERSION -eq 3 -a $MINOR_MAKE_VERSION -lt 81 -o $MAJOR_MAKE_VERSION -lt 3 ; then
- AC_MSG_ERROR([GNU make >= 2.81 required ($MAKE_VERSION found)])
+ AC_MSG_ERROR([GNU make >= 3.81 required ($MAKE_VERSION found)])
fi
dnl Check for file