summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 1 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 2a4d75d35..187e8bb33 100644
--- a/configure.ac
+++ b/configure.ac
@@ -146,6 +146,7 @@ GNU_TOOL(mkdir, coreutils)
GNU_TOOL(install, coreutils)
GNU_TOOL(stat, coreutils)
GNU_TOOL(mknod, coreutils)
+GNU_TOOL(sort, coreutils)
GNU_TOOL(readlink, coreutils)
GNU_TOOL(tar, tar)
GNU_TOOL(find, findutils)
@@ -281,12 +282,6 @@ if test $? -ne 0; then
fi
AC_MSG_RESULT([ok])
-dnl Check for sort
-AC_PATH_PROGS(SORT, sort,, $PATH)
-if test -z "$SORT"; then
- AC_MSG_ERROR([sort could not be found, please install])
-fi
-
dnl Check for make
AC_PATH_PROGS(MAKE, gmake gnumake make,, $PATH)
if test -z "$MAKE"; then