summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 1 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 187e8bb33..d50b24c43 100644
--- a/configure.ac
+++ b/configure.ac
@@ -146,6 +146,7 @@ GNU_TOOL(mkdir, coreutils)
GNU_TOOL(install, coreutils)
GNU_TOOL(stat, coreutils)
GNU_TOOL(mknod, coreutils)
+GNU_TOOL(dirname, coreutils)
GNU_TOOL(sort, coreutils)
GNU_TOOL(readlink, coreutils)
GNU_TOOL(tar, tar)
@@ -249,12 +250,6 @@ if test -z "$WGET"; then
AC_MSG_ERROR([wget could not be found, please install])
fi
-dnl Check for dirname
-AC_PATH_PROGS(DIRNAME, dirname,, $PATH)
-if test -z "$DIRNAME"; then
- AC_MSG_ERROR([dirname could not be found, please install])
-fi
-
dnl Check for cat
AC_PATH_PROGS(CAT, cat,, $PATH)
if test -z "$CAT"; then