summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 1 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 3d027b082..0715df0b5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -149,6 +149,7 @@ GNU_TOOL(mknod, coreutils)
GNU_TOOL(dirname, coreutils)
GNU_TOOL(sort, coreutils)
GNU_TOOL(cat, coreutils)
+GNU_TOOL(tty, coreutils)
GNU_TOOL(readlink, coreutils)
GNU_TOOL(tar, tar)
GNU_TOOL(find, findutils)
@@ -288,12 +289,6 @@ if test -z "$MSGFMT"; then
AC_MSG_ERROR([gettext could not be found, please install])
fi
-dnl Check for tty
-AC_PATH_PROGS(TTY, tty,, $PATH)
-if test -z "$TTY"; then
- AC_MSG_ERROR([tty could not be found, please install])
-fi
-
dnl Check for gcc
AC_PATH_PROGS(GCC, gcc,, $PATH)