summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b054145e6..956fefd70 100644
--- a/configure.ac
+++ b/configure.ac
@@ -273,7 +273,7 @@ if test -z "$CAT"; then
fi
AC_MSG_CHECKING([find version])
-FIND_VERSION=`$FIND --version 2>/dev/null | $SED -ne "s/.*\s\+\([[0-9]]\+\.[[0-9]]\+\.[[0-9]]\+\).*$/\1/p"`
+FIND_VERSION=`$GNU_find --version 2>/dev/null | $SED -ne "s/.*\s\+\([[0-9]]\+\.[[0-9]]\+\.[[0-9]]\+\).*$/\1/p"`
case "$FIND_VERSION" in
4.*) ;;
*) AC_MSG_ERROR([we need at least GNU find 4.x]) ;;