summaryrefslogtreecommitdiffstats
tag nameptxdist-2022.09.0 (dc1d1e9bb5c487fa3fc94bef0820dd20881eeac5)
tag date2022-09-02 08:54:28 +0200
tagged byMichael Olbrich <m.olbrich@pengutronix.de>
tagged objectcommit 20275946c6...
downloadptxdist-2022.09.0.tar.gz
ptxdist-2022.09.0.tar.xz
ptxdist-2022.09.0
Alexander Dahl (1): u-boot: Use host pkg-config to find host tool dependencies Bruno Thomsen (5): gnupg: version bump 2.2.23 -> 2.3.7 gnupg: add license files and update spdx identifiers tpm2-abrmd: remove unused dbus-glib host dependency ca-certificates: version bump NSS_3_68_RTM -> NSS_3_82_RTM openssl: change URL from http to https Linnea Gunnarsson (1): libcap: version bump 2.64 -> 2.65 Lucas Stach (1): libxcvt: new package Michael Olbrich (17): systemd: version bump 251 -> 251.3 libwebp: add missing dependency harfbuzz: version bump 2.6.7 -> 5.1.0 wayland-protocols: version bump 1.25 -> 1.26 ptxd_lib_setup_host_wrapper: add wrapper symlinks for all python versions ptxd_kconfig_find_config: refactor to define the list of possible configs first qemu: add upstream fix to build for architectures without qemu-user support ptxdist: use 'setup' for do_config instead of 'user' ptxdist: create and use diffs for 'ptxdist setup' ptxdist: new command localsetup ptxd_kconfig_update: remove OPTION_DOES_NOT_EXIST warning from 'conf' output libgcrypt: make sure the correct gpgrt-config is used python-wrapper: handle host-python3 libgpg-error: add patch to fix gpgrt-config script gnupg: make sure the correct gpgrt-config is used xorg-server: move XORG_FONT_DIRS to rules/pre/xorg-dirs.make pciutils: replace workaround with upstream fix Philipp Zabel (11): neatvnc: version bump 0.4.0 -> 0.5.1 wayvnc: version bump 0.4.1 -> 0.5.0 weston: version bump 10.0.1 -> 10.0.2 mesalib: version bump 22.1.4 -> 22.1.5 xwayland: split out of xorg-server, update to 22.1.3 glslang: version bump 1.3.216.0 -> 1.3.224.0 spirv-headers: version bump 1.3.216.0 -> 1.3.224.0 spirv-tools: version bump 1.3.216.0 -> 1.3.224.0 vulkan-loader: version bump 1.3.216.0 -> 1.3.224.0 vulkan-tools: version bump 1.3.216.0 -> 1.3.224.0 vulkan-validationlayers: version bump 1.3.216.0 -> 1.3.224.0 -----BEGIN PGP SIGNATURE----- iQFNBAABCgA3FiEEeJFGjgcONlOX5bZuzXDjm1IAhs8FAmMRqKQZHG0ub2xicmlj aEBwZW5ndXRyb25peC5kZQAKCRDNcOObUgCGz4RuB/0dGtpNesiDbLqVN+Xalesy nAvK56x68NKVBS0q33o9ngjdoUnEVjV2CDh1tUA0M6w4cQQirOSfvZZ62TkzvCdX ejDkajEwPxlJkTH/AQsNPDCMsP+QIRtAMW9UmYqa5aHRrV5IEvs6Qk0zLDgZghNZ gmtr23gYW5xWu2omY2OfnT/Vr/wV8qYBF/GPkAdSHzZTPcO3cy5nmUqKMy3A8DN7 cfxkcvu4tzYPTeN86551mmpLtwKpNOaPGSaXtlLBhfMMoGeJlb8G0ZfOLNt2LoqX IaUYVO7eTOS7d9lEEUrZyyy3cgBbZhNrHjRa+gIUWi36VFO8YlEGnHRAUB4SSGFA =Zv16 -----END PGP SIGNATURE-----