summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..aabe685
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,27 @@
+#
+# Binary programs
+#
+
+bin_PROGRAMS = candump canecho cansend canconfig
+
+candump_SOURCES = candump.c
+canecho_SOURCES = canecho.c
+cansend_SOURCES = cansend.c
+canconfig_SOURCES = canconfig.c
+
+EXTRA_DIST = autogen.sh can.h
+
+# man_MANS=can.1
+
+# info_TEXINFOS = can.texinfo
+
+MAINTAINERCLEANFILES= \
+ configure \
+ Makefile.in \
+ config.guess \
+ config.sub \
+ ltmain.sh \
+ .Makefile.am.swp \
+ aclocal.m4
+
+