summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac16
1 files changed, 14 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 895d0fe..147cf4e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,7 +2,7 @@
# Process this file with autoconf to produce a configure script.
AC_PREREQ(2.59)
-AC_INIT([canutils], [1.0.2], [socket-can@pengutronix.de])
+AC_INIT([canutils], [1.0.3], [socket-can@pengutronix.de])
AC_CONFIG_HEADERS([include/can_config.h])
AC_CONFIG_SRCDIR([cansend.c])
AC_CONFIG_MACRO_DIR([config/m4])
@@ -22,7 +22,19 @@ AM_MAINTAINER_MODE
# Checks for header files.
AC_HEADER_STDC
-AC_CHECK_HEADERS([stdlib.h string.h])
+AC_CHECK_HEADERS([ \
+ fcntl.h \
+ limits.h \
+ stdlib.h \
+ string.h \
+ termios.h \
+ unistd.h \
+ \
+ netinet/in.h \
+ \
+ sys/ioctl.h \
+ sys/socket.h \
+ ])
# Checks for typedefs, structures, and compiler characteristics.
AC_TYPE_SIZE_T