summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 8f896aa..46d7c75 100644
--- a/configure.ac
+++ b/configure.ac
@@ -54,10 +54,13 @@ AC_CONFIG_FILES([
web-gui/hello-world/config.json
web-gui/calculator/Makefile
web-gui/calculator/config.json
+ web-gui/live/Makefile
+ web-gui/live/config.json
])
AC_CONFIG_FILES([run.sh],[chmod +x run.sh])
AC_CONFIG_FILES([web-gui/hello-world/generate.py],[chmod +x web-gui/hello-world/generate.py])
AC_CONFIG_FILES([web-gui/calculator/generate.py],[chmod +x web-gui/calculator/generate.py])
+AC_CONFIG_FILES([web-gui/live/generate.py],[chmod +x web-gui/live/generate.py])
AC_OUTPUT