summaryrefslogtreecommitdiffstats
path: root/web-gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'web-gui/Makefile.am')
-rw-r--r--web-gui/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/web-gui/Makefile.am b/web-gui/Makefile.am
index 6a38f4b..2f4009a 100644
--- a/web-gui/Makefile.am
+++ b/web-gui/Makefile.am
@@ -3,11 +3,12 @@ SUBDIRS = \
hello-world \
calculator \
live \
- logging
+ logging \
+ plot
all: index.html
-index.html: index.sh
+index.html: index.sh Makefile
sh $< $(SUBDIRS) > $@
clean-local: