summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c6561da..6574478 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -17,16 +17,23 @@ basic_TESTS = \
basic_string_test.sh \
basic_signature_test.sh
+complex_TESTS = \
+ complex_array_test.sh \
+ complex_variant_test.sh \
+ complex_dict_test.sh
+
TESTS = \
test_init.sh \
$(basic_TESTS) \
+ $(complex_TESTS) \
test_finish.sh
EXTRA_DIST = \
dbus-test-service.py \
libtest.sh \
test_setup.sh \
- $(basic_TESTS)
+ $(basic_TESTS) \
+ $(complex_TESTS)
CLEANFILES = \
dbus-test-service.pid \