summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2006-03-24 14:11:20 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2006-03-24 14:11:20 +0000
commitf0adebaf6ff10dffe13aae533b7b1a522cc10d4b (patch)
tree7b8e64c5760cb5c46de31cc06f70abe5029cd010 /Makefile.am
parent2d826700faac96db4b36706571433c91c90a1219 (diff)
downloadgst-plugins-base-f0adebaf6ff10dffe13aae533b7b1a522cc10d4b.tar.gz
gst-plugins-base-f0adebaf6ff10dffe13aae533b7b1a522cc10d4b.tar.xz
don't go through check-torture if no check installed
Original commit message from CVS: don't go through check-torture if no check installed
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 35fd0a965..b3b507bd0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -45,8 +45,13 @@ include $(top_srcdir)/common/po.mak
check-valgrind:
cd tests/check && make check-valgrind
+if HAVE_CHECK
check-torture:
cd tests/check && make torture
+else
+check-torture:
+ true
+endif
WIN32_COPY = \
$(top_builddir)/gst-libs/gst/*/*-enumtypes.[ch] \