summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..6a31590
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,28 @@
+include_HEADERS = libintl.h
+lib_LTLIBRARIES = libintl.la
+
+libintl_la_SOURCES = \
+ libintl.h \
+ libintl.c
+
+EXTRA_DIST = \
+ autogen.sh
+
+MAINTAINERCLEANFILES = \
+ configure \
+ Makefile.in \
+ aclocal.m4 \
+ config.guess \
+ config.sub \
+ config.h.in \
+ ltmain.sh \
+ missing \
+ depcomp \
+ install-sh \
+ *~ \
+ $(DIST_ARCHIVES)
+
+maintainer-clean-local:
+ -chmod -R a+rw $(distdir)
+ -rm -fr $(distdir)
+