summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 255db5a..7466827 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,7 +2,7 @@
# Process this file with autoconf to produce a configure script.
AC_PREREQ(2.61)
-AC_INIT([gettext-dummy], [1.0.0], [bugs@pengutronix.de])
+AC_INIT([gettext-dummy], [1.0.1], [bugs@pengutronix.de])
AC_CONFIG_SRCDIR([libintl.h])
AC_CONFIG_HEADER([config.h])
@@ -21,7 +21,7 @@ CFLAGS="${CFLAGS} -Wall -Wsign-compare -Wfloat-equal -Wformat-security"
# Interfaces added: AGE++
# Interfaces removed: AGE=0
LT_CURRENT=1
-LT_REVISION=0
+LT_REVISION=1
LT_AGE=0
AC_SUBST(LT_CURRENT)
AC_SUBST(LT_REVISION)
@@ -53,12 +53,12 @@ AC_C_CONST
#
AC_MSG_CHECKING([whether to enable debugging])
AC_ARG_ENABLE(debug,
- AS_HELP_STRING([--enable-debug], [enable debugging @<:@default=yes@:>@]),
+ AS_HELP_STRING([--enable-debug], [enable debugging @<:@default=no@:>@]),
[case "$enableval" in
y | yes) CONFIG_DEBUG=yes ;;
*) CONFIG_DEBUG=no ;;
esac],
- [CONFIG_DEBUG=yes])
+ [CONFIG_DEBUG=no])
AC_MSG_RESULT([${CONFIG_DEBUG}])
if test "${CONFIG_DEBUG}" = "yes"; then
CFLAGS="${CFLAGS} -g -O1"