summaryrefslogtreecommitdiffstats
path: root/web-gui/Makefile.am
diff options
context:
space:
mode:
authorMichael Olbrich <m.olbrich@pengutronix.de>2010-06-18 12:17:58 +0200
committerMichael Olbrich <m.olbrich@pengutronix.de>2010-06-19 11:20:39 +0200
commite7b9be722d4d02499020449b7d72aa24c6c38931 (patch)
tree6c1b4550c3afe81a38e8c137e47bd992f1c94571 /web-gui/Makefile.am
parent50d59d45d5b5af18ee1dfb28764b4eec79e94bf6 (diff)
downloadjson-dbus-bridge-examples-e7b9be722d4d02499020449b7d72aa24c6c38931.tar.gz
json-dbus-bridge-examples-e7b9be722d4d02499020449b7d72aa24c6c38931.tar.xz
[login] add new demo
Signed-off-by: Michael Olbrich <m.olbrich@pengutronix.de>
Diffstat (limited to 'web-gui/Makefile.am')
-rw-r--r--web-gui/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/web-gui/Makefile.am b/web-gui/Makefile.am
index 2f4009a..1e81a4a 100644
--- a/web-gui/Makefile.am
+++ b/web-gui/Makefile.am
@@ -1,5 +1,9 @@
SUBDIRS = \
+ $(DEMODIRS) \
+ login
+
+DEMODIRS = \
hello-world \
calculator \
live \
@@ -9,7 +13,7 @@ SUBDIRS = \
all: index.html
index.html: index.sh Makefile
- sh $< $(SUBDIRS) > $@
+ sh $< $(DEMODIRS) > $@
clean-local:
rm -rf qooxdoo-cache